Back to overview
Degraded

Health Check Monitoring Update

Jan 09 at 11:44am HST
Affected services
sollo.so/api/ai/orchestrator

Resolved
Jan 09 at 11:58am HST

Resolved. The health endpoint was updated as part of a planned code change, and our monitor has now been updated to match. No user impact occurred — the service was operational throughout this period.

Created
Jan 09 at 11:44am HST

Our monitoring system detected an issue with the health endpoint. We are investigating. The service remains fully operational.